July 02, 2020, 02:26:42 PM

Author Topic: Can't add myself as an WCSAdmin?  (Read 2044 times)

Offline Tobsiz

  • Level 0 Beginner
  • Posts: 1
Can't add myself as an WCSAdmin?
« on: June 22, 2019, 06:47:57 PM »
Hello guys, i recently just added amikazekuh/WCS_GO to my server, but when i chance the Admin.ini to my steamID i still get the "You are not a wcsAdmin" in chat?

Offline Manifest

  • Race & effect creator
  • Moderator
  • Level 7 Expert
  • *****
  • Posts: 1048
  • Country: dk
  • Content creator for the new WCS version by Kami.
Re: Can't add myself as an WCSAdmin?
« Reply #1 on: June 25, 2019, 03:17:59 PM »
Hi Tobsiz!

First off, welcome to the forum! ;D

A bit unfortunate news in regards to what you're asking for; the version you're asking for assistance to is sadly no longer being supported by the author. That being said, - I would not mind helping you out getting your problem solved if you still haven't found a solution. :)

If you'd that, then you can get in touch with me through Steam by adding:
Manifest @Road to Glory
"BRAVORA: Bruh it is fucking operation crystal night when you are approving races."