January 23, 2019, 05:09:40 AM

Author Topic: Help please!  (Read 1096 times)

Offline axonuk

  • Level 0 Beginner
  • Posts: 14
Help please!
« on: January 07, 2008, 05:47:21 PM »
Iv added a more races to my server found here for the code: http://www.warcraft-source.com/board/index.php?topic=2600.0

so i saved and restarted the server, but when i type wcsmenu/changerace - the old list of races come up and they shouldnt even exist?

any advice? thanks

Offline Rasmus

  • Trapped in between
  • Level 7 Expert
  • *****
  • Posts: 1503
Re: Help please!
« Reply #1 on: January 07, 2008, 05:54:51 PM »
what is the race name? was it from the db.txt file at the link?
where would you put the comma in the following telegram from a wife, to her husband in the navy?
"Not getting any better hurry home!"

Offline axonuk

  • Level 0 Beginner
  • Posts: 14
Re: Help please!
« Reply #2 on: January 07, 2008, 06:16:52 PM »
The file attached..

I just copyed it to es_WCRaces_db.txt and pasted that over the original - yet no change? i saved and restarted?!

is there anything else i need to do or something? :(

[attachment deleted by admin - older than 200 days!]

Offline Rasmus

  • Trapped in between
  • Level 7 Expert
  • *****
  • Posts: 1503
Re: Help please!
« Reply #3 on: January 07, 2008, 06:31:17 PM »
i know the problem (since its my es_wcsraces_db.txt)
its the race megakiller... delete it and renumber The Determinded to 47
where would you put the comma in the following telegram from a wife, to her husband in the navy?
"Not getting any better hurry home!"

Offline axonuk

  • Level 0 Beginner
  • Posts: 14
Re: Help please!
« Reply #4 on: January 07, 2008, 06:34:30 PM »
Ok - if i do that, well did you have the same problems where the old races just showed up, and will it be auto fixed?

Also are there any other files i need to add these to, or activate them?

thanks for the help and the file ^^

Offline Rasmus

  • Trapped in between
  • Level 7 Expert
  • *****
  • Posts: 1503
Re: Help please!
« Reply #5 on: January 07, 2008, 06:38:49 PM »
yes there is... and the thing about the races not showing up... it is a bug of some kind in megakiller
the language and shop file is mostly for un.. if you want it? the es_wcsraces i have added is the new version!!! take it if you want, its better and 100% fixed

PLEASE tell me if you like/dont like any of the races, and which of them it is

[attachment deleted by admin - older than 200 days!]
« Last Edit: January 07, 2008, 06:42:24 PM by 5 Halls = diare »
where would you put the comma in the following telegram from a wife, to her husband in the navy?
"Not getting any better hurry home!"

Offline axonuk

  • Level 0 Beginner
  • Posts: 14
Re: Help please!
« Reply #6 on: January 07, 2008, 06:43:06 PM »
    Mate im just a noob, not a clue what to do with thoughs things lol! ^^ aldo there is no megakiller race?

where abouts would i put the files you have given me?

   es_WCAdmins_db.txt       225 Bytes   TXT   1/6/2008 8:23:06 AM
   es_WCShopMenu_db.txt       1.64 KB   TXT   1/5/2008 6:21:07 PM
   es_WCSraces_db.txt       315.11 KB   TXT   1/7/2008 11:36:45 AM
   warcraft_settings.cfg       205 Bytes   CFG   1/5/2008 1:03:41 PM


sorry really new to this

Offline Rasmus

  • Trapped in between
  • Level 7 Expert
  • *****
  • Posts: 1503
Re: Help please!
« Reply #7 on: January 07, 2008, 07:04:34 PM »
heres a little step by step...
first in your cstrike folder, you have a folder called addons, in there there is a folder called eventscripts, in there you have a folder named wcs. first step.
second step: openthe wcs folder, you will have all kinds of folders called wcsadmin, wcsfunctions and so on.
third step: from the name of those .txt files i have uploaded (you have downlaoded) you can see in which folder they should go. it will ask you about overwriteing the file, say yes!
and thats it :o just restart your server and wupti! here you go with new races and shopmenues:D
where would you put the comma in the following telegram from a wife, to her husband in the navy?
"Not getting any better hurry home!"

Offline Rasmus

  • Trapped in between
  • Level 7 Expert
  • *****
  • Posts: 1503
Re: Help please!
« Reply #8 on: January 07, 2008, 07:23:29 PM »
im no god but thank:P
im just a noob who knows where something belong..:/
where would you put the comma in the following telegram from a wife, to her husband in the navy?
"Not getting any better hurry home!"

Offline axonuk

  • Level 0 Beginner
  • Posts: 14
Re: Help please!
« Reply #9 on: January 07, 2008, 08:08:01 PM »
Big problem

I added thoughs files where u said.

When i restarted the server there were 7 players on it.

it did not respond so i restarted without wc3, alls fine

when i put it online again it showed offline and with 7 players on it?


Is one of your files incorrect?

ty

Offline Rasmus

  • Trapped in between
  • Level 7 Expert
  • *****
  • Posts: 1503
Re: Help please!
« Reply #10 on: January 07, 2008, 08:17:11 PM »
ohh yeah:/ im so sorry... you will have to remove es_load wcs from autoexec.cfg and load it mually everytime your start/restart server:(
where would you put the comma in the following telegram from a wife, to her husband in the navy?
"Not getting any better hurry home!"

Offline axonuk

  • Level 0 Beginner
  • Posts: 14
Re: Help please!
« Reply #11 on: January 07, 2008, 08:21:24 PM »
Right, and how would one do it manualy lol ^.^