March 19, 2019, 04:57:49 PM

Author Topic: Won't Work  (Read 1054 times)

Offline Tommygun782

  • Level 0 Beginner
  • Posts: 1
Won't Work
« on: May 08, 2008, 06:51:43 AM »
Well, Hello everyone. I have a problem with the mod. Whenever I copy the files into source dedicated, it doesn't work. Yes, I did install the other 2 programs needed and they are the latest. I have tried both versions. Please help if you can and if this is in the wrong forum sorry. If it is please move it.

Offline Jeff

  • Level 7 Expert
  • *****
  • Posts: 459
    • J3ff's Source Scripts
Re: Won't Work
« Reply #1 on: May 09, 2008, 02:43:44 AM »
To be more precise in your autoexec.cfg add the line
Code: (eventscripts) [Select]
es_xload wcs or put that same line into your server's console.

~J3ff

Offline Berettonawak

  • French
  • Level 7 Expert
  • *****
  • Posts: 3147
  • Country: 00
  • Big Berettonawak is watching you...
    • Coding-Alliance.Com : A bunch of coders? Why not a bunch of players? :P
Re: Won't Work
« Reply #2 on: May 10, 2008, 12:25:25 AM »
try es_load with rcon.
if this doesnt work, then you haven't installed es correctly.
Quote from: N0life
Beret, keep yourself focusing on 1 project. Be sure to memorize that down since it sounds good.
Quote from: myself
i love tuna juice :D
Quote from: Pietro
=CA= Pietro: back
=CA= Pietro: sorry, was downstair sharing my chocolate with my cat
=CA= Pietro: you should see his face when he ate it xD
Quote from: myself
=CA= Berettonawak: just because you don't have hope doesn't mean we're doomed