May 26, 2019, 08:17:28 AM

Author Topic: I brought this up before...  (Read 2108 times)

Offline Paladin

  • Level 2 Apprentice
  • **
  • Posts: 49
I brought this up before...
« on: January 09, 2010, 05:57:27 PM »
The respawn for some reason randomly works and does it most often when someone dies at the end of a round but not in the middle of the round. You gut the message "you have respawned" but nothing happens
« Last Edit: January 09, 2010, 07:59:07 PM by Paladin »

Offline place2be | Termi

  • Level 7 Expert
  • *****
  • Posts: 187
    • Unleashed Energy
Re: I broguht this up before...
« Reply #1 on: January 09, 2010, 06:20:37 PM »
Wcs version?? Eventscripts version??

Offline Paladin

  • Level 2 Apprentice
  • **
  • Posts: 49
Re: I broguht this up before...
« Reply #2 on: January 09, 2010, 06:57:22 PM »
everything is up to date
wcs .77
EventScripts v2.0.0.250i Public Beta2
EST tools .420

Offline place2be | Termi

  • Level 7 Expert
  • *****
  • Posts: 187
    • Unleashed Energy
Re: I broguht this up before...
« Reply #3 on: January 09, 2010, 07:46:25 PM »
Does it worked anytime before ???

Offline Paladin

  • Level 2 Apprentice
  • **
  • Posts: 49
Re: I broguht this up before...
« Reply #4 on: January 09, 2010, 07:58:52 PM »
it works sometimes but it hasnt always worked if thats what you mean

Offline Paladin

  • Level 2 Apprentice
  • **
  • Posts: 49
Re: I brought this up before...
« Reply #5 on: January 12, 2010, 03:52:00 PM »
i found the fix thanks.

Offline place2be | Termi

  • Level 7 Expert
  • *****
  • Posts: 187
    • Unleashed Energy
Re: I brought this up before...
« Reply #6 on: January 13, 2010, 08:43:11 AM »
Hey, would be nice for other users with the same prob., that you post the fix - thanks. :P

Offline Paladin

  • Level 2 Apprentice
  • **
  • Posts: 49
Re: I brought this up before...
« Reply #7 on: January 15, 2010, 11:25:21 PM »
Oh ok well Idk if they would want to because if you fix it then it screws up the restrictions for knife races and stuff. Im currently waiting for them to fix it but here is the link: http://forums.eventscripts.com/viewtopic.php?f=42&t=33405